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Introduction

See the Important Safety and Product Information guide in the
product box for product warnings and other important
information.

Device Overview

5

Charge the battery completely.

TIP: You can hold @ for two seconds to view the charge level
and place the device into power saving mode.

Turning On the Device

Hold ®.

Device Operation

O Press to transmit an attention tone on the current
(Call key) channel.
Hold to send an emergency alert (Emergency
Alerts, page 3).
@) Press to adjust the backlight and check battery
(Power key) level.
Hold to turn the device on or off.
While charging, hold to put the device in power
@® |GMRS antenna saving mode.
@ |GPS antenna ®|=q Press to open the menu for a page or item.
® | Mini-USB port (under weather cap) (Menu/zoom Press twice to return to the main menu.
2.5 mm headset jack (under weather cap) key) Hold to adjust the zoom level of the map.
Ao} Press to return to the previous item or menu.
Charging the Battery (Back key)
® | Thumb Stick Use to highlight a menu item, adjust a slider, and
To prevent corrosion, thoroughly dry the USB port, the weather control the map cursor.
cap, and the surrounding area before charging or connecting to Press to select an item.
a computer. Hold to mark a waypoint (Waypoints, page 4).
You must charge the device fully before using it for the first time. ® (‘\})()Jlume/ Press to adjust the volume and squelch levels.
Before you can connect the straight connector of the USB cable squelch key)
to your d_eVice’ you may need to remove optional mount @|PTT Hold to transmit on the current radio channel
accessories. (Push-to-talk | (Transmitting, page 2).
NOTE: The device does not charge when outside the approved key)

temperature range (Specifications, page 10).

You can charge the battery using a USB port on your computer
if necessary, but using the included AC adapter is the fastest
way to charge the device.

1 Pull up the weather cap @ from the mini-USB port @.

(1]

),

2]

2 Plug the small end of the USB cable into the mini-USB port.

3 Plug the large end of the USB cable into an AC adapter or a
computer USB port.

4 If necessary, plug the AC adapter into a standard wall outlet.

When you connect the device to a power source, the device
turns on.

Acquiring Satellite Signals

It may take 30 to 60 seconds to acquire satellite signals.

1
2
3

4

Go outdoors to an open area.
If necessary, turn on the device.
Wait while the device searches for satellites.

A question mark flashes while the device determines your
location.

Select @ to open the status page.
ailll shows the GPS/GLONASS signal strength.

When the bars are full, the device has acquired satellite signals.

Radio

In the United States and Canada, this device uses General
Mobile Radio Service (GMRS) for two-way communication with
other compatible radio devices.

In Australia, this device uses UHF Citizen Band Radio Service
(UHF CBRS), and in New Zealand, this device uses UHF
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Personal Radio Service (PRS) for two-way communication with
other compatible radio devices.

When communicating with other Garmin® Rino devices,
additional features are available.

Transmitting

To communicate with other Rino and GMRS or UHF CBRS/PRS
radio users, you must be on the same channel and code
(Channels and Codes, page 2).

1 Hold PTT.
2 Speak into the front of the device.
3 After you are finished speaking, release PTT.

After you release PTT, the radio transmits your position
information, and you cannot hear incoming transmissions
until your transmission is complete . A roger tone sounds on
your radio and on the radios receiving your transmission to
confirm that the transmission is complete.

NOTE: You can change or disable the roger tone (Setting the
Device Tones, page 8).

The Radio App

Using the radio app, you can view information about the radio,
control the radio channel and squelch codes, and customize the
radio features.

Icons along the top of the radio page provide useful information
about the radio.

+: Indicates the activity status of the radio. When an arrow is
pointing at the radio, the radio is receiving a transmission.
When an arrow is pointing away from the radio, the radio is
transmitting.

P: The radio is ready to transmit position information (Peer-to-
Peer Positioning, page 3).
N The radio is muted (Adjusting the Radio Volume, page 2).

Opening the Radio App
You can manage your channel, code, and other radio settings in
the radio app.

From the home screen, select Radio.

Adjusting the Radio Volume
1 Select .
The volume screen appears.

2 Use the Thumb Stick controller to select and adjust the
Volume.

Adjusting the Squelch Level

You can adjust the sensitivity level of the squelch to filter out
background noise. When you adjust the squelch level higher,
fewer weak background signals are heard.

1 When you hear unwanted background noise, select ).
The volume screen appears.

2 Use the Thumb Stick controller to select and adjust the slider
bar.

You should increase the squelch level until you no longer
hear the unwanted background noise.

Channels and Codes
To communicate with other Rino and GMRS or UHF CBRS/PRS
radio users, you must be on the same channel.

Rino devices are compatible with third-party GMRS or UHF
CBRS/PRS radios as long as the radios use standard GMRS or
CBRS/PRS frequencies. A list of all frequencies used by this
device is available in the product specifications (Radio
Frequency Charts, page 11).

NOTE: GMRS frequencies are regulated by the FCC in the
United States. To transmit on GMRS frequencies, you must
obtain a license from the FCC (FCC Licensing Information,

page 12).

US and Canada Channel Number
1 through 7 and 15 through 22

15R through 22R

Channel Type
GMRS channels
Repeater channels

Australia and New Zealand Channel
Number

9 through 40, 39, 40, 49 through 60, 64
through 70, 79, 80

1R through 8R (31 through 38), 41R
through 48R (71 through 78)

‘ Channel Type

UHF CBRS/PRS channels

CBRS/PRS repeater
channels*

5and 35 Reserved channels
(emergency)

22 and 23 Reserved channels (data
only)

61 through 63 Reserved channels (for future
use)

*Communication with another CB station is not authorized within
operational range of a CB repeater

Squelch codes allow you to filter calls from other users on the
same channel, so you hear only the radios you want to hear.
The device has two different squelch modes, Continuous Tone
Controlled Squelch System (CTCSS) and Digital-Coded Squelch
(DCS). Calls on the channel that are not using the same squelch
code in the same squelch mode are ignored.

NOTE: Squelch codes do not make your conversation private.
Anyone on the same channel can hear your conversation.

Squelch Tone Squelch Codes

Mode

CTCSS 1 through 38

DCS Listed in the product specifications (Radio
Frequency Charts, page 11)

Selecting a Channel
1 From the radio app, select Channel.

2 Select a channel from the list.

Selecting a Squelch Code
1 From the radio app, select Code.

2 Select a code from the list.

NOTE: Selecting Off allows you to hear everything on the
channel.
NOTE: If you cannot hear calls on the same channel with the
same code, verify all the radios are using the same squelch tone
mode (Changing the Squelch Tone Mode, page 2).

Changing the Squelch Tone Mode

This device can use two types of squelch tone modes, CTCSS

and DCS. If you cannot hear calls on the same channel with the

same code, make sure all the radios are using the same squelch

tone mode.

1 From the radio app, select =Q > Setup Radio > Squelch
Tone Mode.

2 Select a squelch tone mode.

Monitoring a Channel for Activity

You can monitor a single channel for any activity, including static
and weak voice signals. This is helpful if a signal is going out of
range.

1 From the radio app, select the channel you want to monitor.
2 Select Monitor.

Radio



Scanning Channels

You can scan the channels for voice activity. This can help you
find a channel with light activity for your group to use, or to find
other radio users in the area.

From the radio app, select Scan.

Configuring the Scan List

By default, all available channels are included when scanning.
You can configure the scan list to include only specific channels.
Selecting specific channels reduces the scan time and may help
prevent a missed transmission.

1 From the radio app, select Q > Setup Scanlist.
2 Select one or more channels to remove from the list.
3 Select 9.

Repeater Channels

This device can use GMRS repeater channels in the US, and
CBRS/PRS repeater channels in Australia and New Zealand.
GMRS repeater channels are not available in Canada.

Repeater channels use repeaters, when available, to enable
communication around obstacles or increase transmission
distance. Position reporting is not allowed by the FCC on GMRS
repeater channels.

Peer-to-Peer Positioning

You can send your location information to other Rino users
using peer-to-peer positioning. Through peer-to-peer
positioning, you can also track the movement of other Rino
users on the same channel and code, and navigate to their
locations.

Peer-to-peer positioning is enabled by default, and your position
information is sent to other Rino users on the same channel and
code when you press the PTT key (push-to-talk) or the @ key
(call).

NOTE: You can send location information only once every 30
seconds, due to FCC restrictions.

After you send location information, the [ icon changes to a
countdown timer so you know when location information can be
sent again.

Polling Other Rino Users

You can request position updates for other Rino users who are
in your saved contacts (Saving a New Contact, page 3).

1 From the contacts app, select a saved contact.
2 Select Poll Location.
The location of the contact is updated on the map.

Editing Your Contact Info

From the radio app, you can change the symbol and name
transmitted to other Rino users through peer-to-peer positioning.
» To change your name, select the name field.

» To change your symbol, select the symbol.

Contacts

You can save information about another Rino user as a contact.
You can view location information and navigate to the location of
users in your contacts list.

Saving a New Contact

The first time the device receives a peer-to-peer positioning

signal from another Rino user, the new contact page appears.

To save the contact details or navigate to the contact in the

future, you must save the new contact in your contacts list.
From the new contact page, select Save.

The new contact is saved in your contacts list.

Viewing Contacts on the Map
1 From the main menu, select Contacts.

2 Select a contact.
3 Select View Map.

Navigating to a Contact
1 From the home screen, select Contacts.

2 Select a contact.
3 Select View Map > Go.
4 Follow A to the contact's location.

Notes

You can send short notes to other Rino users on your current
channel and code. You can review previously received notes
from your contacts. You can edit and save favorite notes to
quickly send them later.

NOTE: Notes transmit to all users on your current channel and
code, not just to your saved contacts.

Creating, Saving, and Sending Notes
1 From the home screen, select Notes.

2 Select Send Note > New Note.

3 Enter the note text.

Due to FCC regulations, you can enter a maximum of 13
characters in a note.

4 Select Done.

5 Select an option:
» To send the note without saving it, select Send Note.
» To save the note without sending it, select Save.
» To save the note and send it, select Send and Save.

Emergency Alerts

You can send an emergency alert to all Rino users on the
current channel and code. Users can respond to an emergency
alert to immediately begin navigating to your position.

Sending an Emergency Alert
To send emergency alerts to other Rino and GMRS or UHF
CBRS/PRS radio users, you must be on the same channel.

1 Hold 2.
2 Select Yes.

The device sends an emergency alert every 60 seconds until
another Rino user responds to the alert or you cancel the
alert.

Responding to an Emergency Alert
To receive emergency alerts from other Rino and GMRS or UHF
CBRS/PRS radio users, you must be on the same channel.

1 When you receive an emergency alert, select Help.

The device sends a response to the alert sender, and begins
navigation to the sender's location automatically.

2 Follow A to the sender's location.

Radio App Settings
From the radio app, select £Q.

Turn Radio Off: Turns off the radio functionality. You cannot
make or receive transmissions when the radio functionality is
turned off.

Radio Setup
From the radio app, select =Q > Setup Radio.

Send Location: Enables sending position information when you
transmit to other Rino users.

Allow Polling: Allows polling requests from other Rino users.

Power Level: Sets the power level used to transmit using
GMRS channels in the U.S. and Canada, and UHF
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CBRS/PRS channels in Australia and New Zealand. If the
battery level is too low to support transmissions using higher
power levels, the value of this setting decreases
automatically.

Squelch Tone Mode: Sets the squelch mode (Changing the
Squelch Tone Mode, page 2).

Advanced Radio Setup

From the radio app, select =Q > Setup Radio > Advanced

Setup.

Headset Type: Sets the type of accessory headset or
microphone you are using with the device (Headsets and
Microphones, page 9).

VOX Level: Sets the sensitivity of a connected Voice Operated
Transmission (VOX) accessory. A lower VOX setting is
recommended for quiet environments, and a higher VOX
setting is recommended for noisy environments.

Repeater Channel: Enables the GMRS repeater channels in
the US, and the CBRS/PRS repeater channels in Australia
and New Zealand. GMRS repeater channels are not
available in Canada (Repeater Channels, page 3).

Navigation

You can navigate routes and tracks to a waypoint, geocache, or
any saved location in the device. You can use the map or the
compass to navigate to your destination.

Navigating to a Destination
1 From the home screen, select Q.

2 Select a category.

3 Select a destination.

4 Select Go.

The map opens, and your route is marked with a dashed line.

5 Navigate using the map (Navigating with the Map, page 4)
or compass (Navigating with the Compass, page 4).

Finding a Location Near Another Location

1 From the home screen, select Where To?.

2 Select =Q > Search Near.

3 Select a criteria to center your search, such as A Waypoint.
4 Select a location.

Stopping Navigation
From the map or compass, select =Q > Stop Navigation.

Nawgatlng with the Map

Begin navigating to a destination (Navigating to a
Destination, page 4).

2 From the home screen, select Map.

A triangle represents your location on the map. As you travel,

the triangle moves and leaves a track log (trail).
3 Complete one or more actions:

» Use the Thumb Stick controller to move the cursor on the
map to view different areas.

» Hold £Q, and use the Thumb Stick controller to zoom in
and out of the map.

» Select a location on the map (represented by a pin) with

the cursor, and press the Thumb Stick controller to view
information about the selected location.

Navigating with the Compass

When navigating to a destination, A points to your destination,
regardless of the direction you are moving.

1 Begin navigating to a destination (Navigating to a
Destination, page 4).

2 From the home screen, select Compass.

3 Turn until A points toward the top of the compass, and
continue moving in that direction to the destination.

Course Pointer

The course pointer is most useful when you are navigating to
your destination in a straight line, such as when you are
navigating on water. It can help you navigate back to the course
line when you go off-course to avoid obstacles or hazards.

To enable the course pointer, from the home screen, select
Setup > Heading > Go To Line (Pointer) > Course.

@ | Course line pointer. Indicates the direction of the desired course line
from your starting point to your next waypoint.

@ | Course deviation indicator (CDI). Indicates the location of the
desired course line in relation to your location. If the CDI is aligned
with the course line pointer, you are on course.

@ | Course deviation distance. The dots indicate your distance off
course. The distance represented by each dot is indicated by the
scale in the upper-right corner.

@ | To-and-from indicator. Indicates whether you are headed to or from
the next waypoint.

Navigating Using TracBack®

While navigating, you can navigate back to the beginning of your
current track. This can be helpful when finding your way back to
camp or the trail head.

1 From the home screen, select Where To? > Tracks >
Current Track > Tracback.

The map displays your route with a dashed line, start point,
and end point.

2 Navigate using the map or the compass.

Waypoints

Waypoints are locations you record and store in the device.
Waypoints can mark where you are, where you are going, or
where you have been. You can add details about the location,
such as name, elevation, and depth.

You can add a .gpx file that contains waypoints by transferring
the file to the GPX folder (Transferring Files to Your Device,
page 10).

Marking Your Current Location as a
Waypoint

You can mark your current location as a waypoint.
1 From the home screen, select Mark Waypoint.

2 Select the symbol, the name, or the notes field to add details
about the waypoint (optional).

3 Select =Q for more waypoint options (optional).
4 Select Done.

Finding a Waypoint
1 From the home screen, select Waypoint Manager.
2 If necessary, select =Q to narrow the search.
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3 If necessary, select an option:
» Select Spell Search to search using the name of the
waypoint.

» Select Search Near to search near a recently found
location, another waypoint, your current location, or a
point on the map.

» Select Sort to view the list of waypoints based on nearest

distance or alphabetical order.
4 Select a waypoint from the list.

Editing a Waypoint

1 From the home screen, select Waypoint Manager.
2 Select a saved waypoint.

3 Select an item to edit, such as the name.

4 Enter the new information, and select Done.

Deleting a Waypoint

1 From the home screen, select Waypoint Manager.
2 Select a waypoint.
3 Select =Q > Delete.

Sending a Waypoint

You can send a saved waypoint to other Rino users.

1 From the home screen, select Waypoint Manager.
2 Select a waypoint.

3 Select =Q > Send Location.

Increasing the Accuracy of a Waypoint
Location

You can refine the accuracy of a waypoint location by averaging

the location data. When averaging, the device takes several

GPS readings at the same location and uses the average value

to provide more accuracy.

1 Select Waypoint Manager.
Select a waypoint.

Select Q > Average Location.
Move to the waypoint location.
Select Start.

Follow the on-screen instructions.

No absh WD

waiting at least 90 minutes between samples.

Projecting a Waypoint
You can save a new waypoint by projecting the distance and
bearing from a saved waypoint to a new location.

For example, if you would like to navigate to a location you

observe on the other side of a river or stream, you can project a

waypoint from your current location to the observed location,
then navigate to the new location after crossing the river or
stream at a more suitable location.

When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint,

Routes

A route is a sequence of waypoints or locations that leads you to
your final destination.

Creating a Route Using Route Planner

A route can include many waypoints, and it should include at
least a starting point and one destination.

1

a b WD
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From the home screen, select Route Planner > Create
Route > Select First Point.

Select a category.
Select the first point in the route.
Select Use.

Select Select Next Point to add additional points to the
route.

Select 9 to save the route.

Creatlng a Route Using the Map

w

5

From the home screen, select Route Planner > Create
Route > Select First Point > Use Map.

Use the Thumb Stick controller to select a point on the map.
Press the Thumb Stick controller to select Use.

Move the map, and select additional points on the map to
add to the route (optional).

Select 9.

Editing the Name of a Route

You can customize the name of a route to make it distinct.

1
2
3
4

From the home screen, select Route Planner.
Select a route.

Select Change Name.

Enter the new name.

Editing a Route

You can add, remove, or rearrange points on a route.

a b ON =

6

From the home screen, select Route Planner.
Select a route.

Select Edit Route.

Select a point.

Select an option:

* To view the point on the map, select Review.

» To change the order of the points on the route, select
Move Up or Move Down.

» To insert an additional point on the route, select Insert.

The additional point is inserted before the point you are
editing.

» To remove the point from the route, select Remove.
Select 9 to save the route.

Viewing a Route on the Map

1 From the home screen, select Waypoint Manager. 1 From the home screen, select Route Planner.
. 2 Select a route.
2 Select a waypoint. 3 Select View M
3 Select 2Q > Project Waypoint. elect View Map.
4 Enter the bearing, and select Done. Deleting a Route
5 Select a unit of measure. 1 From the home screen, select Route Planner.
6 Enter the distance, and select Done. 2 Select a route.
7 Select Save. 3 Select Delete Route.
Routes 5



Viewing the Active Route

1 While navigating a route, from the home screen, select
Active Route.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

2 Select a point in the route to view additional details.

Reversing a Route

You can switch the start and end points of your route to navigate
the route in reverse.

1 From the home screen, select Route Planner.
2 Select a route.
3 Select Reverse Route.

Tracks

A track is a recording of your path. The track log contains
information about points along the recorded path, including time,
location, and elevation for each point.

Opening Track Manager

You can customize, use, and archive tracks using the track
manager.

From the home screen, select Track Manager.

Viewing Track Information
1 From the home screen, select Track Manager.
2 Select a track.
3 Select View Map.
The beginning and the end of the track are marked by flags.
4 Select =Q > Review Track.
Information about the track appears.

Saving the Current Track
1 Select Track Manager > Current Track.

2 Select an option:
» Select Save Track to save the entire track.
» Select Save Portion, and select a portion.

Clearing the Current Track

Select Track Manager > Current Track > Clear Current
Track.

Deleting a Track

1 Select Track Manager.
2 Select a track.

3 Select Delete.

Applications

Geocaches

Geocaching is a treasure hunting activity in which players hide
or search for hidden caches using clues and GPS coordinates.

Downloading Geocaches Using a Computer

You can load geocaches manually onto your device using a
computer (Transferring Files to Your Device, page 10). You
can place the geocache files into a GPX file and import them
into the GPX folder on the device. With a premium membership
to geocaching.com, you can use the "pocket query" feature to

load a large group of geocaches onto your device as a single
GPX file.

1 Connect the device to your computer using a USB cable.

2 Go to www.geocaching.com.

3 If necessary, create an account.

4 Signin.

5 Follow the instructions at geocaching.com to find and
download geocaches to your device.

Navigating to a Geocache
1 From the home screen, select Geocaches.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

2 From the geocache details, select Go.

3 Navigate using the map (Navigating with the Map, page 4) or
compass (Navigating with the Compass, page 4).

4 As you approach the location of the geocache, use the hints
and clues to help you find the hidden cache (Using Hints and
Clues to Find a Geocache, page 6).

Using Hints and Clues to Find a Geocache

You can use hints or clues to help you find a geocache.

1 While navigating to a geocache, from the map, select & >
View Geocache.

2 Select an option:

» To view details about the geocache, including the
coordinates, select Show Description.

» To view a hint about a geocache location, select Show
Hint.

» To view feedback about the geocache from previous
searchers, select Show Logs.

Logging the Attempt

After you attempt to find a geocache, you can log your results.

1 While navigating to a geocache, from the home screen,
select Geocaches > Log Attempt.

2 Select Found, Did Not Find, Needs Repair, or
Unattempted.

3 Select an option:

» To begin navigation to the next geocache nearest you,
select Find Next Closest.

» To stop logging, select Done.

» To enter a comment about looking for the cache or about
the cache itself, select Edit Comment, enter a comment,
and select Done.

Filtering the Geocache List

You can filter your geocache list based on certain factors, such
as the level of difficulty.

1 From the home screen, select Geocaches > £Q.

You may need to add this application to the home screen

before you can select it (Adding an Application to the Home

Screen, page 7).

2 Select one or more options to filter:

» To filter by a geocache category, such as puzzle or event,
select Type.

» Tofilter by the physical size of the geocache container,
select Size.

» Tofilter by the difficulty level of finding the geocache, or
the difficulty of the terrain, select a level from 1 to 5.

» To filter by Unattempted, Did Not Find, or Found
geocaches, select Status.

3 Select Search to view the filtered geocache list.

Tracks
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Saving a Custom Geocache Filter
You can create and save custom filters for geocaches based on
specific factors.

1 From the home screen, select Setup > Geocaches > Filter
Setup > Create Filter.

2 Select items to filter.
3 Select 9.

By default, the new filter is saved automatically as Filter
followed by a number. For example, Filter 2. You can edit the
geocache filter to change the name (Editing a Custom
Geocache Filter, page 7).

Editing a Custom Geocache Filter
1 From the home screen, select Setup > Geocaches > Filter
Setup.

2 Select afilter.

3 Select an item to edit.

Applying a Custom Filter to a Geocache List

After you create a filter, you can apply it to the geocache list.
1 From the geocache list, select =Q > Apply Filter.

2 Select afilter.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range
of a particular location.

1 From the home screen, select Proximity Alarms > Create
Alarm.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

Select a category.

Select a location.

Select Use.

Enter a radius, and select Done.

When you enter an area with a proximity alarm, the device
sounds a tone.

TIP: You can configure separate alarm tones for when you enter
and leave an area.
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Calculating the Size of an Area
1 From the home screen, select Area Calculation > Start.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.

Viewing the Calendar and Almanacs

You can view device activity, such as when a waypoint was
saved. You can also view daily almanac information for the sun
and moon, and hunting and fishing.

1 From the home screen, select an option:
» To view device activity for specific days, select Calendar.

* To view the sunrise, sunset, moonrise, and moonset
information, select Sun and Moon.

» To view the predicted best times for hunting and fishing,
select Hunt and Fish.

You may need to add these applications to the home screen
before you can select them (Adding an Application to the
Home Screen, page 7).

2 Select a day.

Opening the Stopwatch
From the home screen, select Stopwatch.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

Satellite Page
The satellite page shows your current location, GPS accuracy,
satellite locations, and signal strength.

Changing the Satellite View

1 From the home screen, select Satellite.

2 Select Q > Track Up to orient the satellite view with your
current track toward the top of the screen.

Simulating a Location

You can use the device with GPS off to perform maintenance on
waypoints and routes, or to conserve battery life. You can set
the location manually to view your current location on the map.

1 From the home screen, select Satellite > =Q > Use Demo
Mode.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

2 Select =Q > Set Location On Map.
3 Select a location.
4 Select Use.

Customizing the Device

Adding an Application to the Home Screen
You can add or remove applications from the home screen.

1 From the home screen, select =Q > Add Page.

2 Select an application.

The application is added after the last application on the
home screen.

Pages

By default, the home screen is the only page shown on the
device, and you can open all available applications from the
home screen. If you often use specific applications, you can add
them as pages parallel to the home screen and move through
the pages and the home screen by pressing 9.

Applications added as pages do not appear on the home
screen.

Adding a Page

1 Select Setup > Page Sequence.

2 Select Add Page.

3 Select a page to add.

Removing a Page
1 Select Setup > Page Sequence.

2 Select a page.
3 Select Remove.
4 Press the Thumb Stick controller.

Changing the Page Sequence

Before you can change the order of the page sequence, you
must add pages to the sequence.

1 Select Setup > Page Sequence.

2 Select a page.

3 Select Move.

4 Move the page up or down in the list.

Customizing the Device



5 Press the Thumb Stick controller.

Profiles

A profile is a collection of settings that optimize your device
based on how you are using it. For example, you can customize
different settings and views for when you are using the device
for geocaching than when hiking or fishing. The default data
fields and default pages change with each profile.

When you are using a profile and you change settings such as
data fields or units of measurement, the changes are saved
automatically as part of the profile.

Adding a Profile

The device uses a recreational profile by default.
From the home screen, select Setup > Profiles > Create
Profile.

Selecting a Profile
You must add profiles before you can select them (Adding a
Profile, page 8).

When you change activities, you can change the setup of the
device by changing the profile.

1 Select Profile Change.

You may need to add this application to the home screen
before you can select it (Adding an Application to the Home
Screen, page 7).

2 Select a profile.

Editing a Profile
1 From the home screen, select Setup > Profiles.

2 Select a profile.
3 Select an option:
» To change the name of the profile, select Edit Name.

» To change the order of the profile in the list, select Move
Up or Move Down.

» To delete the profile, select Delete.

Custom Data Fields and Dashboards

Data fields display information about your location or other
specified data. Dashboards are a custom grouping of data that
can be helpful to a specific or general task, such as geocaching.

Enabling the Map Data Fields or Dashboards

You can show a number of data fields or a type of dashboard on
the map.

1 From the home screen, select Setup > Map > Data Fields.
2 Select Large Data Field or Small Data Fields.
3 Select an option:

» Select the number of data fields to show on the map.

» Select Custom, and select the number of data fields to
show when navigating and when not navigating.

» Select Dashboard, and select the dashboard type.

Customizing the Data Fields
Before you can change the map data fields, you must enable
them (Enabling the Map Data Fields or Dashboards, page 8).

You can customize the data fields and dashboards of the map
and compass pages.

1 From the map or compass page, select =Q > Change Data
Fields.

2 Select a data field.
3 Select a data field category and a data field.

Adjusting the Backlight Brightness

You can adjust the backlight brightness to maximize the battery
life. For a longer battery life, you should turn off the backlight
when using the device in daylight.

1 Select@.
2 Use the Thumb Stick to adjust the backlight brightness.

Display Settings
From the home screen, select Setup > Display.

Backlight Timeout: Sets the length of time before the backlight
turns off.

Adjust Contrast: Sets the contrast level of the display.

Map Settings

From the home screen, select Setup > Map.

Orientation: Adjusts how the map is shown on the page. The
North Up option shows north at the top of the page. The
Track Up option shows your current direction of travel toward
the top of the page.

Data Fields: Sets the dashboard or the number and type of data
fields to display on the map. Each data field or dashboard
shows different information about your route or your location.

Marine Colors: Shades land and bodies of water for marine
use.

Advanced Map Settings

From the home screen, select Setup > Map > Advanced
Setup.

Auto Zoom: Enables the auto zoom when navigating.

User Waypoint Zoom Level: Adjusts the zoom level at which
waypoints appear. Waypoints do not appear when the map
zoom level is higher than the selected level.

User Waypoint Text Size: Sets the text size for waypoints.

System Settings

From the main menu, select Setup > System.

Satellite System: Allows you to set the satellite system to GPS,
GPS + GLONASS (About GPS and GLONASS, page 8), or
Demo Mode (GPS off).

WAAS/EGNOS: Sets the satellite system to Wide Area
Augmentation System/European Geostationary Navigation
Overlay Service (WAAS/EGNOS). For more information
about WAAS, go to www.garmin.com/aboutGPS/waas.html.

Language: Sets the text language on the device.

NOTE: Additional language files are removed from the device
when you select the language during the initial setup. You
can download additional language files from
www.garmin.com.

Changing the text language does not change the language of
user-entered data or map data.

USB Mode: Sets the USB communication interface mode to
Mass Storage or Garmin. You should use the Garmin USB
mode only when communicating with specific Garmin
applications.

About GPS and GLONASS

The default satellite system setting is GPS. You can use GPS +
GLONASS for increased performance in challenging
environments and faster position acquisition. Using GPS and
GLONASS can reduce battery life more than GPS only.

Setting the Device Tones

You can customize tones for messages, keys, turn warnings,
and alarms.

1 From the home screen, select Setup > Tones > Tones > On.

Customizing the Device
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2 Select a tone for each audible type.

Routing Settings
From the home screen, select Setup > Routing.

Off Road Transitions: Sets how the device routes you from one
point on the route to the next. The Auto option automatically
routes you to the next point on the route, the Manual option
allows you to select the next point on the route, and the
Distance option routes you to the next point on the route
when you are within a specified distance of your current
point.

Heading Settings
You can customize the compass settings.
From the home screen, select Setup > Heading.

Display: Sets the type of directional heading shown on the
compass.

North Reference: Sets the north reference used on the
compass.

Go To Line (Pointer): Allows you to use the bearing pointer that
points in the direction of your destination, or use the course
pointer that shows your relationship to the course line leading
to the destination.

Position Format Settings

NOTE: You should not change the position format or the map
datum coordinate system unless you are using a map or chart
that specifies a different position format.

From the home screen, select Setup > Position Format.

Position Format: Sets the position format in which a location
reading appears.

Map Datum: Sets the coordinate system on which the map is
structured.

Map Spheroid: Shows the coordinate system the device is
using. The default coordinate system is WGS 84.

Changing the Units of Measure

You can customize units of measure for distance and speed,
elevation, depth, temperature, pressure, and vertical speed.

1 From the home screen, select Setup > Units.
2 Select a measurement type.
3 Select a unit of measure.

Time Settings
From the home screen, select Setup > Time.

Time Format: Sets the device to show time in a 12-hour or 24-
hour format.

Time Zone: Sets the time zone for the device. Automatic sets
the time zone automatically based on your GPS position.

Geocaching Settings
From the home screen, select Setup > Geocaches.

Geocache List: Allows the device to display the geocache list
using names or codes.

Filter Setup: Allows you to create and save custom filters for
geocaches (Saving a Custom Geocache Filter, page 7).

Found Geocaches: Allows you to edit the number of geocaches
found. This number automatically increases when you log a
find (Logging the Attempt, page 6).

Resetting Data and Settings

You can reset trip data, delete all waypoints, clear the current
track, or restore default values.

1 From the home screen, select Setup > Reset.
2 Select an option:

» To reset data specific to a trip, such as distance and
averages, select Reset Trip Data.

* To delete all saved waypoints, select Delete All
Waypoints.

* To clear the data recorded since you started your current
activity, select Clear Current Track.

NOTE: The device continues to record new data for the
current activity.

» To reset the settings for your current activity type to the
factory default values, select Reset Activity Settings.

» To restore all device settings to the factory default values,
select Reset All Settings.

NOTE: Resetting all settings clears all geocaching activity
from your device.

Restoring Default Values for Specific Settings
You can restore the default values for specific settings
categories.

1 From the home screen, select Setup.
2 Select a category to restore.
3 Select =Q > Restore Defaults.

Restoring Default Values for Specific Page Settings
You can restore the default values for settings for the map,
compass, trip computer, and elevation plot.

1 Open the page for which you will restore the settings.
2 Select 2Q > Restore Defaults.

Restoring All Default Settings
You can reset all settings back to the factory default settings.

From the home screen, select Setup > Reset > Reset All
Settings > Reset.

NOTE: Restoring all default settings on your device clears
your geocaching data.

Device Information

Attaching the Carabiner Clip

1 Position the carabiner clip @ in the slots on the mounting
spine @ of the device.

2 Slide the carabiner clip up until it locks in place.

Headsets and Microphones

This device is compatible with many headset and microphone
accessories that connect using a 2.5 mm jack (Device Overview,
page 1).

By default, the device is set to detect automatically when a new
headset or microphone is connected.

NOTE: When connecting a headset with a push to talk (PTT)
button, you must press the PTT button after connecting the
headset for the device to detect the headset.

This device is compatible with Voice Operated Transmission
(VOX) devices. These accessories allow you to use the device
hands-free by transmitting automatically when a voice is

Device Information



detected. You can adjust the sensitivity level of connected VOX
devices (Advanced Radio Setup, page 4).

Product Updates

On your computer, install Garmin Express™ (www.garmin.com
/express).

This provides easy access to these services for Garmin devices:
» Software updates
» Product registration

Device Care

NOTICE

Do not store the device where prolonged exposure to extreme
temperatures can occur, because it can cause permanent
damage.

Avoid chemical cleaners, solvents, and insect repellents that can
damage plastic components and finishes.

Secure the weather cap tightly to prevent damage to the USB
port.

Cleaning the Device

1 Wipe the device using a cloth dampened with a mild
detergent solution.

2 Wipe it dry.

After cleaning, allow the device to dry completely.

Water Immersion

The device is water resistant to IEC Standard 60529 IPX7. It can
withstand immersion in 1 meter of water for 30 minutes.
Prolonged submersion can cause damage to the device. After
submersion, be certain to wipe dry and air dry the device before
using or charging.

Data Management
NOTE: The device is not compatible with Windows® 95, 98, Me,
Windows NT®, and Mac® OS 10.3 and earlier.

File Types
The handheld device supports these file types:

 Files from BaseCamp™ or HomePort™. Go to
www.garmin.com/trip_planning.

» GPXroute, track, and waypoint files.

»  GPX geocache files (Downloading Geocaches Using a
Computer, page 6).

» JPEG photo files.

*  GPI custom POl files from the Garmin POI Loader. Go to
www.garmin.com/products/poiloader.

Connecting the Device to Your Computer

NOTICE

To prevent corrosion, thoroughly dry the USB port, the weather
cap, and the surrounding area before charging or connecting to
a computer.

Before you can connect the straight connector of the USB cable
to your device, you may need to remove optional mount
accessories.

1 Pull up the weather cap from the USB port.

2 Plug the small end of the USB cable into the USB port on the
device.

3 Plug the large end of the USB cable into a computer USB
port.
Your device and memory card (optional) appear as
removable drives in My Computer on Windows computers
and as mounted volumes on Mac computers.

Transferring Files to Your Device
1 Connect the device to your computer.

On Windows computers, the device appears as a removable
drive or a portable device, and the memory card may appear
as a second removable drive. On Mac computers, the device
and memory card appear as mounted volumes.

NOTE: Some computers with multiple network drives may not
display device drives properly. See your operating system
documentation to learn how to map the drive.

On your computer, open the file browser.
Select a file.
Select Edit > Copy.

Open the portable device, drive, or volume for the device or
memory card.

Browse to a folder.
Select Edit > Paste.

The file appears in the list of files in the device memory or on
the memory card.
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Deleting Files

NOTICE

If you do not know the purpose of a file, do not delete it. Your
device memory contains important system files that should not
be deleted.

1 Open the Garmin drive or volume.

2 If necessary, open a folder or volume.

3 Select afile.

4 Press the Delete key on your keyboard.

Disconnecting the USB Cable

If your device is connected to your computer as a removable
drive or volume, you must safely disconnect your device from
your computer to avoid data loss. If your device is connected to
your Windows computer as a portable device, it is not necessary
to safely disconnect the device.

1 Complete an action:

» For Windows computers, select the Safely Remove
Hardware icon in the system tray, and select your device.

» For Apple® computers, select the device, and select File >
Eject.

2 Disconnect the cable from your computer.

Specifications

Battery type Non-removable Lithium-ion battery
Battery life Up to 13 hours of typical usage.
Water rating IEC 60529 IPX7*

Operating From -20° to 55°C (from -4° to 131°F)

temperature range

Charging
temperature range

Radio channels

From 0° to 40°C (from 32° to 104°F)

1 through 22: GMRS channels (requires FCC
license in the United States)

15R through 22R: GMRS repeater channels
(requires FCC license in the United States)
(position reporting is not allowed by the FCC on
repeater channels)

0.5, 2.0, or 5.0 W (5.0 W is available only in the
us.)

Radio output power

*The device withstands incidental exposure to water of up to 1 m
for up to 30 min. For more information, go to www.garmin.com
/waterrating.
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Radio Frequency Charts Channel ‘Frequency (MHz) Channel Description

Number
GMRS Radio Frequencies
Rino models sold in the United States and Canada use these 7 476.8250 General chat channel
frequencies. 18 476.8500 Caravanners and campers
convoy channel
NOTE: If you plan to use this device in countries outside of the 19 476.6750 Gener):aI pr——
United States or Canada, you should check with the government :
of that country for any restrictions on GMRS use. 20 476.9000 General chat channel
- . — 21 476.9250 General chat channel

Transmit Receive Channel Description

Frequency Frequency 22 476.9500 Telemetry and tele_gommand_

(MHz) (MHz) channel. GPS position data is

transmitted on this channel, and

1 462.5625 462.5625 GMRS Interstitial 1 audio transmissions are not

2 462.5875 462.5875 GMRS Interstitial 2 possible.

3 462.6125 462.6125 GMRS Interstitial 3 23 476.9750 Telemetry and telecommand

4 462.6375 462.6375 GMRS Interstitial 4 channel. GPS position data is

— transmitted on this channel, and

5 462.6625 462.6625 GMRS Interstitial 5 audio transmissions are not

6 462.6875 462.6875 GMRS |Interstitial 6 possible.

7 462.7125 462.7125 GMRS Interstitial 7 24 477.0000 General chat channel

15 462.5500 462.5500 GMRS Primary 8 25 477.0250 General chat channel

16 462.5750 462.5750 GMRS Primary 9 26 477.0500 General chat channel

17 462.6000 462.6000 GMRS Primary 10 27 477.0750 General chat channel

18 462.6250 462.6250 GMRS Primary 11 28 477.1000 General chat channel

19 462.6500 462.6500 GMRS Primary 12 29 477.1250 Road safety channel: _Pacify

20 462.6750 462.6750 GNIRS Primary 13 (HC‘)’Y_VS';":’X dbg;‘zﬁzg mg\?j‘)”e

21 462.7000 462.7000 GMRS Pr!mary 4 30 477.1500 General chat channel

22 462.7250 462.7250 GMRS Primary 15 31 2771750 Repeater input

15R 467.5500 462.5500 GMRS Repeater 1 32 2772000 Repeater input

16R 467.5750 462.5750 GMRS Repeater 2 33 2772250 Repeater input

17R 467.6000 462.6000 GMRS Repeater 3 34 2772500 Repeater input

18R 467.6250 462.6250 GMRS Repeater 4 35 2772750 Emergency repeater input:

19R 467.6500 462.6500 GMRS Repeater 5 reserved

20R 467.6750 462.6750 GMRS Repeater 6 36 477.3000 Repeater input

21R 467.7000 462.7000 GMRS Repeater 7 37 477.3250 Repeater input

22R 467.7250 462.7250 GMRS Repeater 8 38 477.3500 Repeater input

. ) 39 477.3750 General chat channel

C_BRS/PRS Rad’? Frequeqc:es 40 477.4000 Road safety channel Australia

Rino models sold in Australia and New Zealand use these wide

::‘i;‘_:;";'es' . s device ios outside of 41 476.4375 Repeater channel

T T e oo oo on e cf [

government of that country for any restrictions on CBRS or PRS |43 476.4875 Repeater channel

use. 44 476.5125 Repeater channel

Channel Frequency (MHz) Channel Description ‘ 45 476.5375 Repeater channel

Number 46 476.5625 Repeater channel

1 476.4250 Repeater channel 47 476.5875 Repeater channel

2 476.4500 Repeater channel 48 476.6125 Repeater channel

3 476.4750 Repeater channel 49 476.6375 General chat channel

4 476.5000 Repeater channel 50 476.6625 General chat channel

5 476.5250 Emergency repeater channel: 51 476.6875 General chat channel
reserved 52 476.7125 General chat channel

6 476.5500 Repeater channel 53 476.7375 General chat channel

7 476.5750 Repeater channel 54 476.7625 General chat channel

8 476.6000 Repeater channel 55 476.7875 General chat channel

9 476.6250 General chat channel 56 476.8125 General chat channel

10 476.6500 4WD clubs or convoys and 57 476.8375 General chat channel
national parks 58 476.8625 General chat channel

1 476.6750 Call channel 59 476.8875 General chat channel

12 476.7000 General chat channel 60 476.9125 General chat channel

3 476.7250 General chat channel 61 N/A Reserved for future expansion

4 476.7500 General chat channel 62 N/A Reserved for future expansion

s 476.7750 General chat channel 63 N/A Reserved for future expansion

16 476.8000 General chat channel
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Channel Frequency (MHz) Channel Description ‘ Channel Number ‘Frequency (MHz)

Number 33 210.7

64 477.0125 General chat channel 34 218.1

65 477.0375 General chat channel 35 2257

66 477.0625 General chat channel 36 2336

67 477.0875 General chat channel 37 2418

68 477.1125 General chat channel 38 2503

69 477.1375 General chat channel

70 477.1625 General chat channel DCS Frequency Chart

71 477.1875 Repeater input DCS uses a digital signature and is not frequency-based. DCS

72 477 2125 Repeater input squelch codes may differ in some radios from third-party

73 4772375 Repeater input manufactur.ers. For.the best resullts, you shoulld compare the
DCS-code information for your third-party radio with the

74 477.2625 Repeater input information in this table..

IS 477.2875 Repeater input DCS Code 'DCS Code DCS Code

76 477.3125 Repeater fnput 23 162 466

Lt .

79 477:3875 Geefmz‘f:]a?::llwnariuchannel 26 172 506

80 477.4125 General chat channel 3 174 >16
32 205 532

CTCSS Frequencies 43 271 546

CTCSS frequencies and squelch codes may differ in some 47 306 565

radios from third-party manufacturers. For the best results, you 51 311 606

should compare CTCSS frequency information from your third- 54 315 612

party radio with the information in this table.. 65 331 624

Channel Number Frequency (MHz) 71 343 627

0 199.5 72 346 631

1 67.0 73 351 632

2 71.9 74 364 654

3 74.4 114 365 662

4 77.0 115 371 664

5 79.7 116 411 703

6 82.5 125 412 712

7 85.4 131 413 723

8 88.5 132 423 731

9 91.5 134 431 732

10 94.8 143 432 734

1 97.4 152 445 743

12 100.0 155 464 754

13 103.5 156 465

14 107.2

15 110.9 FCC Licensing Information

16 114.8 The Rino two-way radio operates on General Mobile Radio

17 118.8 Service (GMRS) frequencies regulated by the Federal

18 123.0 Communications Commission (FCC) in the United States.

19 1273 Oper_a_tion_ on the GMRS frequencies is subject to rules as
specified in 47 CFR Part 95.

20 191.8 In order to transmit on GMRS frequencies, you are required to

21 136.5 obtain a license from the FCC. An individual 18 years of age or

22 141.3 older, who is not a representative of a foreign government, is

23 146.2 eligible to apply for a GMRS license. To apply for a GMRS

24 151.4 license, you need FCC Form 605 (605 Main Form and Schedule

25 156.7 F) and FCQ Form 159. Download the application forms from the
FCC web site at www.fcc .gov/Forms/. You can also request

26 162.2 them through the FCC forms hotline at 1-800-418-FORM

27 167.9 (1-800-418-3676).

28 173.8 File Form 605 online at http://wireless.fcc.gov/uls/. A filing fee is

29 179.9 associated with this application.

30 186.2 For information on fees, go to the FCC fee information web page

31 192.8 at http://wireless.fcc.gov/feesforms/index.html or at

32 2035 http://wireless.fcc.gov /services/personal/generalmobile/.
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For questions concerning the license application, contact the
FCC at 1-888-Call-FCC (1-888-225-5322).

No license is required to operate on GMRS channels in Canada.
However, GMRS repeater channels are not approved for use by
the Canadian government.

For use in countries outside of the U.S. and Canada, please
check with that government for any restrictions of FRS or GMRS
use.

Viewing Device Information
You can view the unit ID, software version, regulatory
information, and license agreement.

From the home screen, select Setup > About.

Troubleshooting

The battery gauge does not seem accurate
1 Allow the device to fully discharge.

2 Fully charge the device without interrupting the charge cycle.

My device is not acquiring satellite signals

» Verify the GPS simulator is turned off (Simulating a Location,
page 7).

» Take your device out of parking garages and away from tall
buildings and trees.

* Remain stationary for several minutes.

My device does not go into mass storage

mode automatically

If your device is connected to the computer but does not go into
mass storage mode automatically, you might have loaded a
corrupt file.

1 Disconnect the device from your computer.

2 Turn off the device.

3 Hold @ while you connect the device to your computer.
4

Continue holding ® for 30 seconds or until the device goes
into mass storage mode.

I need to reset all settings back to factory
default values
Select Setup > Reset > Reset All Settings.

Appendix
Data Fields

Some data fields require you to be navigating or require ANT+*
accessories to display data.

Accuracy of GPS: The margin of error for your exact location.

For example, your GPS location is accurate to within +/- 12 ft.

(3.65 m).
Battery Level: The remaining battery power.

Bearing: The direction from your current location to a
destination. You must be navigating for this data to appear.

Course: The direction from your starting location to a
destination. Course can be viewed as a planned or set route.
You must be navigating for this data to appear.

Distance To Dest.: The remaining distance to the final
destination. You must be navigating for this data to appear.

Distance To Next: The remaining distance to the next waypoint
on the route. You must be navigating for this data to appear.

Elevation: The altitude of your current location above or below
sea level.

ETA at Destination: The estimated time of day when you will
reach the final destination (adjusted to the local time of the
destination). You must be navigating for this data to appear.

ETA at Next: The estimated time of day when you will reach the
next waypoint on the route (adjusted to the local time of the
waypoint). You must be navigating for this data to appear.

Glide Ratio: The ratio of horizontal distance traveled to the
change in vertical distance.

Glide Ratio to Dest.: The glide ratio required to descend from
your current position to the destination elevation. You must
be navigating for this data to appear.

GPS Signal Strength: The strength of the GPS satellite signal.
Heading: The direction you are moving.

Location (lat/lon): The current position in latitude and longitude
regardless of the selected position format setting.

Location (selected): The current position using the selected
position format setting.

Odometer: A running tally of distance traveled for all trips. This
total does not clear when resetting the trip data.

Off Course: The distance to the left or right by which you have
strayed from the original path of travel. You must be
navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or
turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed - Maximum: The highest speed reached since the last
reset.

Speed - Moving Avg.: The average speed while moving since
the last reset.

Speed - Overall Avg.: The average speed while moving and
stopped since the last reset.

Sunrise: The time of sunrise based on your GPS position.
Sunset: The time of sunset based on your GPS position.

Time of Day: The current time of day based on your current
location and time settings (format, time zone, daylight saving
time).

Time to Destination: The estimated time remaining before you
reach the destination. You must be navigating for this data to
appear.

Time to Next: The estimated time remaining before you reach
the next waypoint in the route. You must be navigating for
this data to appear.

To Course: The direction in which you must move to get back
on the route. You must be navigating for this data to appear.

Trip Odometer: A running tally of the distance traveled since
the last reset.

Trip Time - Moving: A running tally of the time spent moving
since the last reset.

Trip Time - Stopped: A running tally of the time spent not
moving since the last reset.

Trip Time - Total: A running tally of the total time spent moving
and not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing
to your destination and your current course. L means turn
left. R means turn right. You must be navigating for this data
to appear.

Velocity Made Good: The speed at which you are closing on a
destination along a route. You must be navigating for this
data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed to Dest.: The rate of ascent or descent to a
predetermined altitude. You must be navigating for this data
to appear.

Troubleshooting
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Waypoint at Dest.: The last point on the route to the
destination. You must be navigating for this data to appear.

Waypoint at Next: The next point on the route. You must be
navigating for this data to appear.
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